[Sito] TW-DB.info

Discussione in 'Script, tool e Siti Esterni' iniziata da Rulez the first, 29. Gen 2012.

Condividi questa Pagina

  1. Rulez the first

    Rulez the first Sindaco

    Iscritto:
    20. Apr 2009
    Messaggi:
    312
    "Mi piace":
    0


    Questo sito contiene liste di tutti i vestiti e armi, missioni, lavori, medaglie, successi, crafting e posizione mandanti.
    Permette svariati calcoli, tra i quali il calcolo del costo dei reskill, e dei migliori vestiti da utilizzare nei lavori.
    Inoltre contiene dati relativi a città ed alleanze dei mondi di gioco.

    Il sito è in continuo e costante aggiornamento, ma potrebbe comunque contenere dati parziali o errati, vi preghiamo di porre attenzione.
     
  2. alemarga

    alemarga Cittadino

    Iscritto:
    3. Feb 2012
    Messaggi:
    113
    "Mi piace":
    1
    scusatemi se non magari è il posto migliore per scriverlo, anche perchè non è direttamente inerente al gioco, ma è un problema che non so se qualcun'altro di voi riscontra nell'accedere a tw-db.info.
    spiego il problema: uso come antivirus AVG, il quale, rilevando una qualche minaccia nel sito non mi permette di accedere!! qualcuno sa come fare a togliere questo tipo di protezione del mio antivirus da tw-db.info??
    mi scuso ancora se non è la sezione adatta per fare una domanda del genere e auguro a tutti buon game :)
     
  3. valo000

    valo000 Cowboy

    Iscritto:
    28. Giu 2010
    Messaggi:
    3.318
    "Mi piace":
    9
    io non sopporto le cose troppo invasive...ergo... ho disinstallato AVG, avevo il tuo stesso problema ma dopo mezz'ora persa a provare a togliere questa impostazione non ci sono riuscito e amen... :)
     
  4. IlCattivo86

    IlCattivo86 Sindaco

    Iscritto:
    5. Dic 2011
    Messaggi:
    184
    "Mi piace":
    2
    Valo ha individuato il problema, AVG è moooolto invadente; installa Microsoft security essencial, antivirus di Microsoft leggero e compatibile con tutto.
     
  5. alemarga

    alemarga Cittadino

    Iscritto:
    3. Feb 2012
    Messaggi:
    113
    "Mi piace":
    1
    ringrazio per i consigli, ma oggi ho provato per l'ennesima volta ad accedere a tw-db e, come per magia, mi ha fatto entrare, si vede che AVG ha capito che non è un sito pericoloso XD dato che fino ad ora mi sono trovato bene con questo antivirus, tranne questo piccolo problemino preferisco continuare ad usarlo, ma la prossima volta che si presenterà un problema del genere non esiterò a disinstallarlo tenendo presente gli antivirus che mi avete consigliato! :D
     
  6. lilien

    lilien Bandito

    Iscritto:
    1. Lug 2009
    Messaggi:
    709
    "Mi piace":
    144
    non funziona

    Impossibile trovare tw-db.info.
     
  7. TheJackSword

    TheJackSword Guest

    e vero non va nemmeno a me
     
  8. Raffy24

    Raffy24 Guest

    idem .. non accede
     
  9. alemarga

    alemarga Cittadino

    Iscritto:
    3. Feb 2012
    Messaggi:
    113
    "Mi piace":
    1
    neanch'io riesco ad accedere al sito e, si premo sul bottone dello script per importare i vestiti nel mio inventario salvato sul sito mi esce "please wait", ma non carica mai!!!:dry:
     
  10. TheJackSword

    TheJackSword Guest

    non va ci ho provato in tutti i modi ho fatto tutto quello che che ha chiesto e il risultato e solo 2 ore di tempo a girare sulla stessa strada
     
  11. Skyne

    Skyne Guest

    Staranno facendo qualche aggiornamento... Comunque non dipende dallo staff di questo forum.
     
  12. alemarga

    alemarga Cittadino

    Iscritto:
    3. Feb 2012
    Messaggi:
    113
    "Mi piace":
    1
    certo, lo sappiamo, era tanto per sapere se qualcuno avesse qualche informazione su questo problema :rolleyes:
     
  13. valo000

    valo000 Cowboy

    Iscritto:
    28. Giu 2010
    Messaggi:
    3.318
    "Mi piace":
    9
    domandina...

    non so se a nessun altro è capitata questa cosa ma... c'è modo di cancellare un account importato?

    ad esempio, se io importassi un pg che da m1 di nome "caio" e poi deletassi creando un altro account "tizio" e importandolo
    ora in tw-info risulteranno 2 pg importati per m1, finquì vabbè...

    se non fosse che carica sempre quello prima in ordine alfabetico, proprio "caio" che ho deletato e quando si cambia la selezione del personaggio, nel menù a tendina di destra, i giusti dati non vengono comunque ricaricati...

    già provato a re-importare tutto ma nada... tw-info è inservibile! yuppie! :D
     
  14. LaSilvia

    LaSilvia Guest

    vai su "UserArea" e poi su "I miei personaggi", nella colonna "Collegamento" c'è una X rossa per rimuovere i dati, prova con quella.. :)
     
  15. valo000

    valo000 Cowboy

    Iscritto:
    28. Giu 2010
    Messaggi:
    3.318
    "Mi piace":
    9
    oddio... dov'è la colonna collegamento? :D
     
  16. Kaylan

    Kaylan Guest

    Graficamente:
    [​IMG]
     
  17. fiocchino

    fiocchino Sindaco

    Iscritto:
    10. Gen 2010
    Messaggi:
    294
    "Mi piace":
    5
    valo000 la ics è quella in rosso :D:D:D
     
  18. valo000

    valo000 Cowboy

    Iscritto:
    28. Giu 2010
    Messaggi:
    3.318
    "Mi piace":
    9
    kaylan...ti giuro che non ce l'ho quella roba o_O

    dove la trovo sta X? destra, sinistra? ho spulciato tutta la schermata personaggio ma nulla...
     
  19. fiocchino

    fiocchino Sindaco

    Iscritto:
    10. Gen 2010
    Messaggi:
    294
    "Mi piace":
    5
    segui le frecce rosse valo ;)

    1
    [​IMG]

    2
    [​IMG]

    3
    [​IMG]
     
  20. valo000

    valo000 Cowboy

    Iscritto:
    28. Giu 2010
    Messaggi:
    3.318
    "Mi piace":
    9
    ti amo fiocc...

    io usavo il tasto sotto il login per andare a "i miei personaggi" :mad: